Installing
Liman is automatically packaged as DEB in Aciklab repository. Therefore, it supports Debian, Pardus and Ubuntu.

Upgrade

For the update process via the Aciklab repository, you need to update the current version and then the following commands:
1
sudo apt update
2
sudo apt install liman
Copied!
At the end of this step, your system will be updated.

Upgrade Notes

1.x to 1.8 Upgrade

There is no risk in updates with the Aciklab repository.
Last modified 1mo ago